PT-2021-5926

CVE-2021-45677

·

تاريخ النشر

2021-12-20

·

تاريخ التحديث

2022-01-05

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions NETGEAR GS108Tv2 versions prior to 5.4.2.36 NETGEAR GS110TPv2 versions prior to 5.4.2.36
Description The issue is related to stored XSS, which can be exploited by a remote attacker to conduct cross-site scripting attacks. This is due to the lack of protection measures for the web page structure.
Recommendations For NETGEAR GS108Tv2 versions prior to 5.4.2.36, update to version 5.4.2.36 or later. For NETGEAR GS110TPv2 versions prior to 5.4.2.36, update to version 5.4.2.36 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾