PT-2021-5944
CVE-2021-45523
·
تاريخ النشر
2021-12-20
·
تاريخ التحديث
2022-01-04
الوصف من
CVSS 2.0
6.8
متوسطةالمقاييسAV:N/AC:L/Au:S/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions
NETGEAR R7000 versions prior to 1.0.9.42
Description
The issue is related to a buffer overflow due to the lack of input size validation in the Wi-Fi router's firmware. This can allow a remote attacker to gain unauthorized access to protected information. The exploitation requires an authenticated user.
Recommendations
For versions prior to 1.0.9.42, update to version 1.0.9.42 or later to resolve the issue. As a temporary workaround, consider restricting access to the router's interface to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾