PT-2021-5946

CVE-2021-45525

·

تاريخ النشر

2021-09-25

·

تاريخ التحديث

2022-01-07

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions NETGEAR EX7000 versions prior to 1.0.1.80 NETGEAR R6400 versions prior to 1.0.1.50 NETGEAR R6400v2 versions prior to 1.0.4.118 NETGEAR R6700 versions prior to 1.0.2.8 NETGEAR R6700v3 versions prior to 1.0.4.118 NETGEAR R6900 versions prior to 1.0.2.8 NETGEAR R6900P versions prior to 1.3.2.124 NETGEAR R7000 versions prior to 1.0.9.88 NETGEAR R7000P versions prior to 1.3.2.124 NETGEAR R7900 versions prior to 1.0.3.18 NETGEAR R7900P versions prior to 1.4.1.50 NETGEAR R8000 versions prior to 1.0.4.46 NETGEAR R8000P versions prior to 1.4.1.50 NETGEAR RAX80 versions prior to 1.0.1.56 NETGEAR WNR3500Lv2 versions prior to 1.2.0.62
Description The issue is related to a buffer overflow that can be exploited by an authenticated user, potentially allowing a remote attacker to impact the integrity and confidentiality of protected information. This is due to the lack of size checking for input data.
Recommendations For NETGEAR EX7000 versions prior to 1.0.1.80, update to version 1.0.1.80 or later. For NETGEAR R6400 versions prior to 1.0.1.50, update to version 1.0.1.50 or later. For NETGEAR R6400v2 versions prior to 1.0.4.118, update to version 1.0.4.118 or later. For NETGEAR R6700 versions prior to 1.0.2.8, update to version 1.0.2.8 or later. For NETGEAR R6700v3 versions prior to 1.0.4.118, update to version 1.0.4.118 or later. For NETGEAR R6900 versions prior to 1.0.2.8, update to version 1.0.2.8 or later. For NETGEAR R6900P versions prior to 1.3.2.124, update to version 1.3.2.124 or later. For NETGEAR R7000 versions prior to 1.0.9.88, update to version 1.0.9.88 or later. For NETGEAR R7000P versions prior to 1.3.2.124, update to version 1.3.2.124 or later. For NETGEAR R7900 versions prior to 1.0.3.18, update to version 1.0.3.18 or later. For NETGEAR R7900P versions prior to 1.4.1.50, update to version 1.4.1.50 or later. For NETGEAR R8000 versions prior to 1.0.4.46, update to version 1.0.4.46 or later. For NETGEAR R8000P versions prior to 1.4.1.50, update to version 1.4.1.50 or later. For NETGEAR RAX80 versions prior to 1.0.1.56, update to version 1.0.1.56 or later. For NETGEAR WNR3500Lv2 versions prior to 1.2.0.62, update to version 1.2.0.62 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾