PT-2021-6169

CVE-2021-45529

·

تاريخ النشر

2021-09-25

·

تاريخ التحديث

2022-01-06

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions NETGEAR CBR40 versions prior to 2.3.5.12 NETGEAR D7000v2 versions prior to 1.0.0.66 NETGEAR D8500 versions prior to 1.0.3.58 NETGEAR R6400 versions prior to 1.0.1.70 NETGEAR R7000 versions prior to 1.0.11.126 NETGEAR R6900P versions prior to 1.3.2.124 NETGEAR R7000P versions prior to 1.3.2.124 NETGEAR R7900 versions prior to 1.0.4.30 NETGEAR R8000 versions prior to 1.0.4.52 NETGEAR WNR3500Lv2 versions prior to 1.2.0.62
Description The issue is caused by a buffer overflow. Exploitation of this issue may allow a remote attacker to impact the confidentiality, integrity, and availability of protected information. This can be done by an authenticated user.
Recommendations For NETGEAR CBR40 versions prior to 2.3.5.12, update to version 2.3.5.12 or later. For NETGEAR D7000v2 versions prior to 1.0.0.66, update to version 1.0.0.66 or later. For NETGEAR D8500 versions prior to 1.0.3.58, update to version 1.0.3.58 or later. For NETGEAR R6400 versions prior to 1.0.1.70, update to version 1.0.1.70 or later. For NETGEAR R7000 versions prior to 1.0.11.126, update to version 1.0.11.126 or later. For NETGEAR R6900P versions prior to 1.3.2.124, update to version 1.3.2.124 or later. For NETGEAR R7000P versions prior to 1.3.2.124, update to version 1.3.2.124 or later. For NETGEAR R7900 versions prior to 1.0.4.30, update to version 1.0.4.30 or later. For NETGEAR R8000 versions prior to 1.0.4.52, update to version 1.0.4.52 or later. For NETGEAR WNR3500Lv2 versions prior to 1.2.0.62, update to version 1.2.0.62 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾