PT-2021-6212
CVE-2021-45625
·
تاريخ النشر
2021-12-21
·
تاريخ التحديث
2022-01-05
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
NETGEAR XR300 versions prior to 1.0.3.68
NETGEAR R7000P versions prior to 1.3.3.140
NETGEAR R6900P versions prior to 1.3.3.140
Description
The issue is related to command injection by an unauthenticated attacker due to the lack of input data sanitization in the embedded software of certain NETGEAR devices. This allows a remote attacker to execute arbitrary commands.
Recommendations
For NETGEAR XR300 versions prior to 1.0.3.68, update to version 1.0.3.68 or later.
For NETGEAR R7000P versions prior to 1.3.3.140, update to version 1.3.3.140 or later.
For NETGEAR R6900P versions prior to 1.3.3.140, update to version 1.3.3.140 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾