PT-2021-6234

CVE-2021-45549

·

تاريخ النشر

2021-12-22

·

تاريخ التحديث

2022-01-05

الوصف من

CVSS 3.1
8.4
عالية
المقاييسAC:L/AV:A/A:H/C:H/I:H/PR:H/S:C/UI:N
Name of the Vulnerable Software and Affected Versions NETGEAR LAX20 versions prior to 1.1.6.28 NETGEAR MK62 versions prior to 1.1.6.122 NETGEAR MR60 versions prior to 1.1.6.122 NETGEAR MS60 versions prior to 1.1.6.122 NETGEAR R6400v2 versions prior to 1.0.4.118 NETGEAR R6700v3 versions prior to 1.0.4.118 NETGEAR R6900P versions prior to 1.3.3.140 NETGEAR R7000 versions prior to 1.0.11.116 NETGEAR R7000P versions prior to 1.3.3.140 NETGEAR R7850 versions prior to 1.0.5.68 NETGEAR R7900 versions prior to 1.0.4.38 NETGEAR R7900P versions prior to 1.4.2.84 NETGEAR R7960P versions prior to 1.4.2.84 NETGEAR R8000 versions prior to 1.0.4.68 NETGEAR R8000P versions prior to 1.4.2.84 NETGEAR RAX15 versions prior to 1.0.3.96 NETGEAR RAX20 versions prior to 1.0.3.96 NETGEAR RAX200 versions prior to 1.0.4.120 NETGEAR RAX35v2 versions prior to 1.0.3.96 NETGEAR RAX40v2 versions prior to 1.0.3.96 NETGEAR RAX43 versions prior to 1.0.3.96 NETGEAR RAX45 versions prior to 1.0.3.96 NETGEAR RAX50 versions prior to 1.0.3.96 NETGEAR RAX75 versions prior to 1.0.4.120 NETGEAR RAX80 versions prior to 1.0.4.120 NETGEAR RS400 versions prior to 1.5.1.80 NETGEAR XR1000 versions prior to 1.0.0.58
Description The issue is related to command injection by an authenticated user due to the lack of input data sanitization. This allows a remote attacker to execute arbitrary commands.
Recommendations For NETGEAR LAX20 versions prior to 1.1.6.28, update to version 1.1.6.28 or later. For NETGEAR MK62 versions prior to 1.1.6.122, update to version 1.1.6.122 or later. For NETGEAR MR60 versions prior to 1.1.6.122, update to version 1.1.6.122 or later. For NETGEAR MS60 versions prior to 1.1.6.122, update to version 1.1.6.122 or later. For NETGEAR R6400v2 versions prior to 1.0.4.118, update to version 1.0.4.118 or later. For NETGEAR R6700v3 versions prior to 1.0.4.118, update to version 1.0.4.118 or later. For NETGEAR R6900P versions prior to 1.3.3.140, update to version 1.3.3.140 or later. For NETGEAR R7000 versions prior to 1.0.11.116, update to version 1.0.11.116 or later. For NETGEAR R7000P versions prior to 1.3.3.140, update to version 1.3.3.140 or later. For NETGEAR R7850 versions prior to 1.0.5.68, update to version 1.0.5.68 or later. For NETGEAR R7900 versions prior to 1.0.4.38, update to version 1.0.4.38 or later. For NETGEAR R7900P versions prior to 1.4.2.84, update to version 1.4.2.84 or later. For NETGEAR R7960P versions prior to 1.4.2.84, update to version 1.4.2.84 or later. For NETGEAR R8000 versions prior to 1.0.4.68, update to version 1.0.4.68 or later. For NETGEAR R8000P versions prior to 1.4.2.84, update to version 1.4.2.84 or later. For NETGEAR RAX15 versions prior to 1.0.3.96, update to version 1.0.3.96 or later. For NETGEAR RAX20 versions prior to 1.0.3.96, update to version 1.0.3.96 or later. For NETGEAR RAX200 versions prior to 1.0.4.120, update to version 1.0.4.120 or later. For NETGEAR RAX35v2 versions prior to 1.0.3.96, update to version 1.0.3.96 or later. For NETGEAR RAX40v2 versions prior to 1.0.3.96, update to version 1.0.3.96 or later. For NETGEAR RAX43 versions prior to 1.0.3.96, update to version 1.0.3.96 or later. For NETGEAR RAX45 versions prior to 1.0.3.96, update to version 1.0.3.96 or later. For NETGEAR RAX50 versions prior to 1.0.3.96, update to version 1.0.3.96 or later. For NETGEAR RAX75 versions prior to 1.0.4.120, update to version 1.0.4.120 or later. For NETGEAR RAX80 versions prior to 1.0.4.120, update to version 1.0.4.120 or later. For NETGEAR RS400 versions prior to 1.5.1.80, update to version 1.5.1.80 or later. For NETGEAR XR1000 versions prior to 1.0.0.58, update to version 1.0.0.58 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾