PT-2021-6238

CVE-2021-45679

·

تاريخ النشر

2021-12-22

·

تاريخ التحديث

2022-07-12

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions NETGEAR R6900P versions prior to 1.3.3.140 NETGEAR R7000 versions prior to 1.0.11.126 NETGEAR R7000P versions prior to 1.3.3.140 NETGEAR RS400 versions prior to 1.5.1.80
Description The issue is related to insecure privilege management in the embedded software of NETGEAR routers. Exploitation of this issue may allow a remote attacker to impact the confidentiality, integrity, and availability of protected information.
Recommendations For R6900P versions prior to 1.3.3.140, update to version 1.3.3.140 or later. For R7000 versions prior to 1.0.11.126, update to version 1.0.11.126 or later. For R7000P versions prior to 1.3.3.140, update to version 1.3.3.140 or later. For RS400 versions prior to 1.5.1.80, update to version 1.5.1.80 or later.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾