PT-2021-6565

CVE-2021-25218

·

تاريخ النشر

2021-08-18

·

تاريخ التحديث

2024-06-15

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions BIND versions 9.16.19 through 9.17.16 BIND Supported Preview Edition version 9.16.19-S1
Description The issue is related to insufficient use of the assert() function in the named component of the DNS server BIND. When a vulnerable version of named receives a query, the named process will terminate due to a failed assertion check. This allows a remote attacker to cause a denial of service.
Recommendations For BIND versions 9.16.19 through 9.17.16, update to version 9.17.17 or 9.16.20 to resolve the issue. For BIND Supported Preview Edition version 9.16.19-S1, update to a version that includes the security patches, such as version 9.16.20.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
OPENSUSE-SU-2024:10650-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾