PT-2021-6628

CVE-2021-28628

·

تاريخ النشر

2021-06-08

·

تاريخ التحديث

2025-09-19

الوصف من

CVSS 2.0
6.8
متوسطة
المقاييسAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Adobe Experience Manager versions 6.5.8.0 and below Adobe Experience Manager Cloud Service offering
Description The issue is related to a Cross-Site Scripting (XSS) vulnerability that could allow an attacker to inject malicious scripts into vulnerable form fields. This could result in the execution of malicious JavaScript in a victim's browser when they browse to the page containing the vulnerable field. The vulnerability is also associated with insufficient protection of the web page structure, which could allow a remote attacker to execute arbitrary code.
Recommendations For Adobe Experience Manager versions 6.5.8.0 and below, update to a version above 6.5.8.0 to resolve the issue. For Adobe Experience Manager Cloud Service offering, consider disabling vulnerable form fields until a patch is available. As a temporary workaround, restrict access to vulnerable pages to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾