PT-2021-6983

CVE-2022-21444

·

تاريخ النشر

2021-11-15

·

تاريخ التحديث

2024-08-30

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions MySQL Server versions 5.7.37 and prior MySQL Server versions 8.0.28 and prior
Description The issue is related to insufficient input validation in the MySQL Server component, specifically in the Server: DDL subcomponent. This can be exploited by a high-privileged attacker with network access via multiple protocols to compromise the MySQL Server. Successful attacks can result in the ability to cause a hang or frequently repeatable crash of the MySQL Server, leading to a denial of service.
Recommendations For MySQL Server versions 5.7.37 and prior, update to a version later than 5.7.37 to resolve the issue. For MySQL Server versions 8.0.28 and prior, update to a version later than 8.0.28 to resolve the issue. As a temporary workaround, consider restricting network access to the MySQL Server to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALSA-2022:6590
ALSA-2022:7119
ALT-PU-2022-2156
ALT-PU-2022-2171
ALT-PU-2023-1912
AZL-9528
CESA-2022_7119
OESA-2022-1682
OESA-2024-2071
RHSA-2022:6518
RHSA-2022:6590
RHSA-2022_6590
RHSA-2022:7119
RHSA-2022_7119
RLSA-2022:6590
RLSA-2022:7119
USN-5400-1
USN-5400-2
USN-5400-3
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾