PT-2021-7542

CVE-2021-20094

·

تاريخ النشر

2021-06-10

·

تاريخ التحديث

2022-05-13

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:N/I:N/A:C
Name of the Vulnerable Software and Affected Versions Wibu-Systems CodeMeter versions prior to 7.21a
Description A denial of service issue exists, allowing an unauthenticated remote attacker to crash the CodeMeter Runtime Server by exploiting a buffer overflow in the HTTP(S) service of the CmWAN application. This can be achieved through a specially crafted HTTP(S) request.
Recommendations For versions prior to 7.21a, update to version 7.21a or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾