PT-2021-7642
CVE-2021-24665
·
تاريخ النشر
2021-08-30
·
تاريخ التحديث
2021-09-02
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP Video Lightbox WordPress plugin versions prior to 1.9.3
Description
The issue exists due to the lack of protection of the webpage structure, allowing a remote attacker to perform Cross-Site Scripting attacks. Users with a role as low as contributor can exploit this issue by not escaping the attributes of the plugin's shortcodes.
Recommendations
For versions prior to 1.9.3, update to version 1.9.3 or later to resolve the issue. As a temporary workaround, consider restricting the use of the plugin's shortcodes to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾