PT-2021-8335
CVE-2010-2496
·
تاريخ النشر
2021-10-18
·
تاريخ التحديث
2021-10-21
الوصف من
CVSS 3.1
5.5
متوسطةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
pacemaker versions prior to 1.1.3
cluster-glue versions prior to 1.0.6
Description
The issue allows local attackers to gain access to passwords of the HA stack and potentially influence its operations by passing passwords as command-line parameters in stonith-ng in pacemaker and cluster-glue.
Recommendations
For pacemaker versions prior to 1.1.3, update to version 1.1.3 or newer.
For cluster-glue versions prior to 1.0.6, update to version 1.0.6 or newer.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾