PT-2021-8360

CVE-2012-20001

·

تاريخ النشر

2021-12-21

·

تاريخ التحديث

2022-04-23

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions PrestaShop versions prior to 1.5.2
Description The issue allows for cross-site scripting (XSS) attacks via the <object data='data:text/html substring in the message field. This enables potential attackers to inject malicious scripts into the website.
Recommendations For PrestaShop versions prior to 1.5.2, update to version 1.5.2 or later to resolve the issue. As a temporary workaround, consider restricting user input in the message field to prevent the injection of malicious scripts.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-J33M-2537-86JM
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾