PT-2021-8383
CVE-2015-20019
·
تاريخ النشر
2021-11-01
·
تاريخ التحديث
2021-11-02
الوصف من
CVSS 2.0
3.5
منخفضةالمقاييسAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
WordPress plugin versions prior to 6.9
Description
The issue concerns the Content text slider on post WordPress plugin, where the Title and Message/Content settings are not properly sanitised and escaped, potentially leading to Cross-Site Scripting issues.
Recommendations
For versions prior to 6.9, update to version 6.9 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾