PT-2021-8575

CVE-2017-20008

·

تاريخ النشر

2021-11-29

·

تاريخ التحديث

2021-11-29

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions myCred WordPress plugin versions prior to 1.7.8
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the user parameter is not properly sanitised and escaped before being outputted in the Points Log admin dashboard. This allows for malicious scripts to be injected and executed.
Recommendations For versions prior to 1.7.8, update to version 1.7.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the Points Log admin dashboard to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾