PT-2021-8834

CVE-2018-20309

·

تاريخ النشر

2021-01-07

·

تاريخ التحديث

2021-01-08

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Foxit Reader versions prior to 9.5 PhantomPDF versions prior to 8.3.10 and 9.x prior to 9.5
Description The issue is related to a proxyGetAppEdition race condition that can cause a stack-based buffer overflow or an out-of-bounds read.
Recommendations For Foxit Reader versions prior to 9.5, update to version 9.5 or later. For PhantomPDF versions prior to 8.3.10, update to version 8.3.10 or later. For PhantomPDF 9.x versions prior to 9.5, update to version 9.5 or later.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾