PT-2021-8978

CVE-2019-14828

·

تاريخ النشر

2019-09-11

·

تاريخ التحديث

2021-03-22

الوصف من

CVSS 3.1
4.3
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions Moodle versions 3.7 through 3.7.1 Moodle versions 3.6 through 3.6.5 Moodle versions 3.5 through 3.5.7 Moodle versions prior to 3.5
Description A vulnerability was found in Moodle where users with the capability to create courses were assigned as a teacher in those courses, regardless of whether they had the capability to be automatically assigned that role.
Recommendations For versions 3.7 through 3.7.1, update to a version outside of this range to resolve the issue. For versions 3.6 through 3.6.5, update to a version outside of this range to resolve the issue. For versions 3.5 through 3.5.7, update to a version outside of this range to resolve the issue. For versions prior to 3.5, update to a version 3.5 or later to resolve the issue.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
ALT-PU-2019-2681
ALT-PU-2019-2843
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾