PT-2021-9461

CVE-2020-12513

·

تاريخ النشر

2021-01-22

·

تاريخ التحديث

2021-01-27

الوصف من

CVSS 2.0
9.0
عالية
المقاييسAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions Pepperl+Fuchs Comtrol IO-Link Master versions 1.5.48 and below
Description The issue is related to an authenticated blind OS Command Injection. This means that an attacker who has authentication credentials can potentially inject operating system commands, which could lead to unauthorized access or control of the system.
Recommendations For versions 1.5.48 and below, update to a version above 1.5.48 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾