PT-2021-9473
CVE-2020-12814
·
تاريخ النشر
2021-11-02
·
تاريخ التحديث
2021-11-03
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Fortinet FortiAnalyzer versions 6.0.6 and below
Fortinet FortiAnalyzer version 6.4.4
Description
The issue is related to improper neutralization of input during web page generation, also known as cross-site scripting. This allows an attacker to execute unauthorized code or commands via specifically crafted requests to the web GUI.
Recommendations
For Fortinet FortiAnalyzer versions 6.0.6 and below, update to a version above 6.0.6 to resolve the issue.
For Fortinet FortiAnalyzer version 6.4.4, consider disabling access to the web GUI until a patch is available.
As a temporary workaround, restrict access to the web GUI to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾