PT-2021-9678
CVE-2020-13922
·
تاريخ النشر
2021-01-11
·
تاريخ التحديث
2022-02-09
الوصف من
CVSS 4.0
7.1
عاليةالمقاييسAV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
Apache DolphinScheduler versions prior to 1.3.2
Description
The issue allows an ordinary user under any tenant to override another user's password through the API interface.
Recommendations
For versions prior to 1.3.2, update to version 1.3.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the API interface to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾