PT-2022-10342
CVE-2021-34359
·
تاريخ النشر
2022-02-25
·
تاريخ التحديث
2022-03-08
الوصف من
CVSS 3.1
6.9
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:H/I:L/A:N
Name of the Vulnerable Software and Affected Versions
QNAP Proxy Server versions prior to 1.4.2
Description
A cross-site scripting (XSS) vulnerability has been reported to affect QNAP devices running Proxy Server. If exploited, this vulnerability allows remote attackers to inject malicious code.
Recommendations
For QNAP Proxy Server versions prior to 1.4.2, update to Proxy Server 1.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the Proxy Server until a patch is applied.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾