PT-2022-10489

CVE-2021-36193

·

تاريخ النشر

2022-02-02

·

تاريخ التحديث

2022-02-07

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions FortiWeb versions prior to 6.4.2
Description The issue is related to multiple stack-based buffer overflows in the command line interpreter. An authenticated attacker may achieve arbitrary code execution via specially crafted commands.
Recommendations For versions prior to 6.4.2, update to version 6.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the command line interpreter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾