PT-2022-10572
CVE-2021-36844
·
تاريخ النشر
2022-05-02
·
تاريخ التحديث
2022-05-09
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
MyThemeShop WP Subscribe plugin versions <= 1.2.12
Description
The issue is an Authenticated Stored Cross-Site Scripting (XSS) vulnerability. It affects the MyThemeShop WP Subscribe plugin on WordPress, requiring admin+ authentication to exploit.
Recommendations
For MyThemeShop WP Subscribe plugin versions <= 1.2.12, update to a version higher than 1.2.12 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾