PT-2022-10585
CVE-2021-36864
·
تاريخ النشر
2022-10-28
·
تاريخ التحديث
2022-10-31
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ExpressTech Quiz And Survey Master plugin versions prior to 7.3.5
Description
The issue is related to a Reflected Cross-Site Scripting (XSS) vulnerability. This type of vulnerability allows an attacker to inject malicious scripts into a website, potentially leading to unauthorized actions on behalf of the user. The vulnerability is present in the ExpressTech Quiz And Survey Master plugin for WordPress and requires authentication with editor or higher privileges to exploit.
Recommendations
For ExpressTech Quiz And Survey Master plugin versions prior to 7.3.5, update to version 7.3.5 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾