PT-2022-10599
CVE-2021-36905
·
تاريخ النشر
2022-11-17
·
تاريخ التحديث
2022-11-22
الوصف من
CVSS 3.1
5.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Quiz And Survey Master plugin versions 7.3.4 and earlier
Description
The issue concerns Stored Cross-Site Scripting (XSS) vulnerabilities. These vulnerabilities require authentication and can be exploited by users with contributor or higher permissions. The estimated number of potentially affected devices worldwide is not specified. There is no information provided about real-world incidents where this issue was exploited.
Recommendations
For Quiz And Survey Master plugin versions 7.3.4 and earlier, update to a version later than 7.3.4 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾