PT-2022-10602
CVE-2021-36910
·
تاريخ النشر
2022-04-11
·
تاريخ التحديث
2022-04-15
الوصف من
CVSS 3.1
4.8
متوسطةالمقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WP-Appbox (WordPress plugin) versions <= 4.3.20
Description
The issue is related to an Authenticated Stored Cross-Site Scripting (XSS) in the WP-Appbox WordPress plugin. This allows an attacker with admin user role privileges to inject malicious scripts into the application.
Recommendations
For WP-Appbox (WordPress plugin) versions <= 4.3.20, update to a version higher than 4.3.20 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾