PT-2022-10729
CVE-2021-38445
·
تاريخ النشر
2022-05-05
·
تاريخ التحديث
2022-05-13
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
OCI OpenDDS versions prior to 3.18.1
Description
The issue arises from inconsistent handling of a length parameter in relation to the actual length of associated data. This inconsistency may allow an attacker to remotely execute arbitrary code.
Recommendations
For OCI OpenDDS versions prior to 3.18.1, update to version 3.18.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the affected system to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾