PT-2022-10748
CVE-2021-38677
·
تاريخ النشر
2022-01-14
·
تاريخ التحديث
2022-01-19
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
QNAP QcalAgent versions prior to 1.1.7
Description
A cross-site scripting (XSS) issue has been reported, allowing remote attackers to inject malicious code.
Recommendations
For versions prior to 1.1.7, update to QcalAgent version 1.1.7 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾