PT-2022-11572

CVE-2021-4222

·

تاريخ النشر

2022-02-28

·

تاريخ التحديث

2022-03-08

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions WP-Paginate WordPress plugin versions prior to 2.1.4
Description The issue allows high privilege users, such as admins, to perform Cross-Site Scripting attacks. This is possible because the plugin does not properly sanitise and escape its preset settings, even when the unfiltered html capability is disallowed.
Recommendations For WP-Paginate WordPress plugin versions prior to 2.1.4, update to version 2.1.4 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾