PT-2022-11586

CVE-2021-4231

·

تاريخ النشر

2022-05-26

·

تاريخ التحديث

2025-11-20

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Angular versions 11.0.4 through 11.1.0-next.2
Description A vulnerability was found in the handling of comments, which can lead to cross site scripting. The manipulation can be launched remotely, but it might require authentication first.
Recommendations For versions up to 11.0.4, upgrade to version 11.0.5. For versions up to 11.1.0-next.2, upgrade to version 11.1.0-next.3. Alternatively, for older versions, upgrade to version 10.2.5.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-C75V-2VQ8-878F
RHSA-2023:3623
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾