PT-2022-11638

CVE-2021-42631

·

تاريخ النشر

2022-01-31

·

تاريخ التحديث

2022-02-02

الوصف من

CVSS 2.0
9.3
عالية
المقاييسAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions PrinterLogic Web Stack versions 19.1.1.13 SP9 and below
Description The issue allows for pre-auth remote code execution due to the deserialization of attacker-controlled data.
Recommendations For versions 19.1.1.13 SP9 and below, update to a version above 19.1.1.13 SP9 to resolve the issue. At the moment, there is no information about additional mitigation measures.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾