PT-2022-11643
CVE-2021-42639
·
تاريخ النشر
2022-02-02
·
تاريخ التحديث
2022-02-08
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
PrinterLogic Web Stack versions 19.1.1.13 SP9 and below
Description
The issue concerns multiple reflected cross-site scripting vulnerabilities. An attacker can inject controlled input that is reflected back in the page without proper sanitization, potentially leading to security issues.
Recommendations
For PrinterLogic Web Stack versions 19.1.1.13 SP9 and below, update to a version above 19.1.1.13 SP9 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾