PT-2022-11760

CVE-2021-43008

·

تاريخ النشر

2021-07-17

·

تاريخ التحديث

2025-11-18

الوصف من

CVSS 2.0
7.8
عالية
المقاييسAV:N/AC:L/Au:N/C:C/I:N/A:N
Name of the Vulnerable Software and Affected Versions Adminer versions 1.12.0 through 4.6.2
Description The issue allows an attacker to achieve arbitrary file read on a remote server by requesting Adminer to connect to a remote MySQL database, due to improper access control.
Recommendations For Adminer versions 1.12.0 through 4.6.2, update to version 4.6.3 to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-RXFQ-3VPC-VV72
DLA-3002-1
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾