PT-2022-12008

CVE-2021-44170

·

تاريخ النشر

2022-07-05

·

تاريخ التحديث

2022-07-25

الوصف من

CVSS 3.1
6.7
متوسطة
المقاييسAV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions FortiOS versions prior to 7.0.4 FortiProxy versions prior to 2.0.8
Description A stack-based buffer overflow vulnerability in the command line interpreter of FortiOS and FortiProxy may allow an authenticated attacker to execute unauthorized code or commands via specially crafted command line arguments.
Recommendations For FortiOS versions prior to 7.0.4, update to version 7.0.4 or later to resolve the issue. For FortiProxy versions prior to 2.0.8, update to version 2.0.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the command line interpreter until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾