PT-2022-12162

CVE-2021-44565

·

تاريخ النشر

2022-02-22

·

تاريخ التحديث

2022-03-03

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions RosarioSIS versions prior to 7.6.1
Description A Cross Site Scripting (XSS) issue exists, allowing remote malicious users to inject arbitrary JavaScript or HTML via the xss clean function in classes/Security.php. Affected components include all Markdown input fields.
Recommendations For versions prior to 7.6.1, update to version 7.6.1 or later to resolve the issue. As a temporary workaround, consider restricting access to Markdown input fields until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-44CG-QCPR-FWJH
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾