PT-2022-12449
CVE-2021-45886
·
تاريخ النشر
2022-03-13
·
تاريخ التحديث
2022-03-20
الوصف من
CVSS 3.1
8.8
عاليةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
PONTON X/P Messenger versions prior to 3.11.2
Description
An issue was discovered where anti-CSRF tokens are globally valid, making the web application vulnerable to a weakened version of CSRF. This allows an arbitrary token of a low-privileged user, such as an operator, to be used to confirm actions of higher-privileged ones, such as xpadmin.
Recommendations
For versions prior to 3.11.2, update to version 3.11.2 or later to resolve the issue. As a temporary workaround, consider restricting access to higher-privileged actions to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾