PT-2022-12918

CVE-2021-46782

·

تاريخ النشر

2022-04-25

·

تاريخ التحديث

2022-05-02

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Pricing Table by Supsystic WordPress plugin versions prior to 1.9.5
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the tab parameter is not properly escaped before being outputted back in an attribute in the admin dashboard.
Recommendations For versions prior to 1.9.5, update to version 1.9.5 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾