PT-2022-12986

CVE-2022-0134

·

تاريخ النشر

2022-02-21

·

تاريخ التحديث

2022-02-28

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions AnyComment WordPress plugin versions prior to 0.2.18
Description The issue allows attackers to perform actions on a logged-in admin's account via a CSRF attack, specifically exploiting the lack of CSRF checks in the Import and Revert HyperComments features.
Recommendations For versions prior to 0.2.18, update to version 0.2.18 or later to resolve the issue. As a temporary workaround, consider restricting access to the Import and Revert HyperComments features until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾