PT-2022-12995
CVE-2022-0147
·
تاريخ النشر
2022-03-14
·
تاريخ التحديث
2022-03-21
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Cookie Information | Free GDPR Consent Solution WordPress plugin versions prior to 2.0.8
Description
The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the plugin does not properly escape user data before outputting it back in attributes in the admin dashboard. This can lead to malicious scripts being executed.
Recommendations
For versions prior to 2.0.8, update to version 2.0.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾