PT-2022-13002

CVE-2022-0161

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-23

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions ARI Fancy Lightbox WordPress plugin versions prior to 1.3.9
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the msg parameter is not properly sanitised and escaped before being outputted back in an admin page.
Recommendations For versions prior to 1.3.9, update to version 1.3.9 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾