PT-2022-13017
CVE-2022-0181
·
تاريخ النشر
2022-01-17
·
تاريخ التحديث
2022-01-24
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Quiz And Survey Master versions prior to 7.3.7
Description
A reflected cross-site scripting issue allows a remote attacker to inject an arbitrary script via unspecified vectors. This enables the attacker to potentially execute malicious code on the victim's browser.
Recommendations
For versions prior to 7.3.7, update to version 7.3.7 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation. Avoid using unspecified vectors that may be vulnerable to script injection until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾