PT-2022-13021

CVE-2022-0186

·

تاريخ النشر

2022-02-21

·

تاريخ التحديث

2022-02-28

الوصف من

CVSS 3.1
5.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Image Photo Gallery Final Tiles Grid WordPress plugin versions prior to 3.5.3
Description The issue allows users with a role as low as contributor to perform Cross-Site Scripting attacks against other users having access to the gallery dashboard. This is due to the plugin not sanitising and escaping the Description field when editing a gallery.
Recommendations For versions prior to 3.5.3, update to version 3.5.3 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾