PT-2022-13039

CVE-2022-0211

·

تاريخ النشر

2022-02-21

·

تاريخ التحديث

2022-02-28

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Shield Security WordPress plugin versions prior to 13.0.6
Description The issue allows high privilege users to perform Cross-Site Scripting attacks due to the lack of sanitization and escaping of admin notes, even when the unfiltered html is disallowed.
Recommendations For versions prior to 13.0.6, update to version 13.0.6 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾