PT-2022-13049

CVE-2022-0230

·

تاريخ النشر

2022-03-14

·

تاريخ التحديث

2022-03-21

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Better WordPress Google XML Sitemaps WordPress plugin versions prior to 1.4.2
Description The issue allows unauthenticated users to perform Stored Cross-Site Scripting attacks against admins due to the lack of sanitization and escaping of logs when outputting them in the admin dashboard.
Recommendations For The Better WordPress Google XML Sitemaps WordPress plugin versions prior to 1.4.2, update to version 1.4.2 or later to resolve the issue. As a temporary workaround, consider restricting access to the admin dashboard to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾