PT-2022-13061

CVE-2022-0243

·

تاريخ النشر

2022-01-19

·

تاريخ التحديث

2022-01-25

الوصف من

CVSS 3.1
7.4
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions OrchardCore.Application.Cms.Targets versions prior to 1.2.2 orchardcore versions prior to 1.2.2
Description The issue is related to Cross-site Scripting (XSS) - Stored. This is a type of security vulnerability that occurs when an application stores user input without proper validation, allowing an attacker to inject malicious scripts into the application.
Recommendations For versions prior to 1.2.2, update to version 1.2.2 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾