PT-2022-13073

CVE-2022-0255

·

تاريخ النشر

2022-02-21

·

تاريخ التحديث

2022-02-28

الوصف من

CVSS 3.1
7.2
عالية
المقاييسAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Database Backup for WordPress versions prior to 2.5.1
Description The issue arises from improper sanitization and escaping of the fragment parameter in SQL statements within the admin dashboard, leading to a SQL injection problem.
Recommendations For versions prior to 2.5.1, update to version 2.5.1 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾