PT-2022-13077
CVE-2022-0260
·
تاريخ النشر
2022-01-18
·
تاريخ التحديث
2022-01-26
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:N
Name of the Vulnerable Software and Affected Versions
pimcore versions prior to 10.2.7
Description
The issue is related to Cross-site Scripting (XSS) - Stored, which occurs in the GitHub repository pimcore/pimcore. This type of attack involves storing malicious scripts on a website, which are then executed by other users. The vulnerability is specifically found in the Name field of the setting tab of the Global Targeting Rules.
Recommendations
For versions prior to 10.2.7, update to version 10.2.7 or later to resolve the issue. As a temporary workaround, consider restricting access to the Global Targeting Rules setting tab to minimize the risk of exploitation. Avoid using the Name field in the setting tab until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾