PT-2022-13097

CVE-2022-0288

·

تاريخ النشر

2022-02-21

·

تاريخ التحديث

2022-02-28

الوصف من

CVSS 3.1
6.1
متوسطة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Ad Inserter WordPress plugin versions prior to 2.7.10 Ad Inserter Pro WordPress plugin versions prior to 2.7.10
Description The issue is related to a Reflected Cross-Site Scripting problem. It occurs because the html element selection parameter is not properly sanitised and escaped before being outputted back in the page. This allows for malicious scripts to be injected into the website.
Recommendations For Ad Inserter WordPress plugin versions prior to 2.7.10, update to version 2.7.10 or later. For Ad Inserter Pro WordPress plugin versions prior to 2.7.10, update to version 2.7.10 or later.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾