PT-2022-13108
CVE-2022-0328
·
تاريخ النشر
2022-02-28
·
تاريخ التحديث
2022-03-08
الوصف من
CVSS 3.1
4.7
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Simple Membership WordPress plugin versions prior to 4.0.9
Description
The issue concerns a lack of CSRF check when deleting members in bulk. This could allow attackers to make a logged-in admin delete members via a CSRF attack.
Recommendations
For versions prior to 4.0.9, update to version 4.0.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the bulk member deletion feature until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾